Search Is showing a Degraded Experience for our users

Incident Report for GIPHY

Resolved

Our teams have resolved the incident.
Posted Sep 09, 2025 - 12:11 EDT

Investigating

Our teams are currently investigating the issue.
Posted Sep 09, 2025 - 11:41 EDT
This incident affected: API (Search) and Web & Mobile (Search).