Elevated latency & error rates
Incident Report for GIPHY
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 12:37 EST
Identified
There are elevated errors rates and increased latencies for several endpoints. We have identified the root cause and are working to restore full functionality.
Posted Dec 22, 2021 - 10:33 EST
This incident affects: API (Search, Trending, Stickers) and Web & Mobile (Search).