Elevated error rates with API
Incident Report for GIPHY
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 17:04 EST
Update
We have implemented a fix for issue that was affecting our Homepage. At this point all products are operational. We continue to monitor the situation.
Posted Nov 25, 2020 - 16:01 EST
Update
Users may experience intermittent issues on our homepage (https://giphy.com). We have identified the issue and are will implement a fix shortly.
Posted Nov 25, 2020 - 13:42 EST
Monitoring
We are seeing signs of recovery and are actively monitoring.
Posted Nov 25, 2020 - 11:52 EST
Identified
We have identified an issue with one of our downstream systems which is causing increased error rates on our API.
Posted Nov 25, 2020 - 09:46 EST
This incident affected: API (Search, Trending, Upload) and Web & Mobile (Homepage, Search).