Developer Portal and Tools in Read Only Mode
Incident Report for GIPHY
Resolved
Thank you for your patience. We are happy to report our systems are fully operational, and developers may once again create new applications, or modify/delete existing ones. All the best!
Posted Nov 11, 2020 - 14:01 EST
Monitoring
Due to an ongoing incident surrounding our internal datastore update (see: scheduled maintenance), our Developer Portal (developer.giphy.com) is currently in a read-only state, as we monitor a fix that has been applied. During this time, you will not be able to create new applications, or modify/delete existing applications. No changes to the attributes of an API keys can be made during this period (e.g., upgrading a beta key to a production key). Note that the use of existing API keys by client applications will be unaffected. We will provide updates here, but expect this read-only operation to continue through this evening. Thank you for your patience, and we apologize for any inconvenience.
Posted Nov 10, 2020 - 20:31 EST
This incident affected: Web & Mobile (Developers).