we have finished verifying the maintenance, and will continue to monitor.
Posted Jun 17, 2025 - 09:08 EDT
Verifying
Maintenance has complete, we are monitoring and verifying.
Posted Jun 17, 2025 - 08:30 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 17, 2025 - 08:00 EDT
Scheduled
We will be undergoing planned maintenance during this time. For approximately 2 hours, some functionality of the API (api.giphy.com) and website (giphy.com) may be unavailable or experience service degradation. This might include content uploads & modification, site registration and changes to user profiles/favorites.
Updates to the status page (status.giphy.com) will be posted throughout the maintenance period.
Posted Jun 16, 2025 - 11:13 EDT
This scheduled maintenance affected: API (Translate, Upload) and Web & Mobile (Developers).