Reported SSL cert issues on our media urls

Incident Report for GIPHY

Resolved

Our SSL certificate has been updated and we verified that clients no longer reject it, specifically the firefox nightly browser.
Posted Feb 26, 2018 - 22:59 EST

Investigating

We are aware that some users are experiencing SSL cert issues on our media urls.
We are currently investigating and will update the status of this incident as we resolve this issue.
Thank you for your patience.
Posted Feb 26, 2018 - 18:44 EST